I need a little assistance.

Post Reply
Joran Ragnos
Posts: 1
Joined: Thu Jun 01, 2017 10:10 pm

I need a little assistance.

Post by Joran Ragnos » Thu Jun 01, 2017 10:15 pm

I am a server admin for a gaming server and right now the PID is 0. I have only updated being there was an update from the life is feudal your own developers. he Life is Feudal Your Own co-op game had an update and patches. I patched and updated the server logged on to my GM Character and all seemed fine at first until it started having a few lag issues. Doubt it was server related seemed more game related. But as I was going through a list of glitches and bugs and reporting them to the Life is Feudal your own development site. I timed out and the server didn't seem to be responding. So I logged on to the control panel to see what was going on and I see that the status is running but the pid is 0.

I did do a steam update because there was an update. Server showed up was working fine minus a few glitches from the game interactions. I received an error message from the game and it shut down logged back in and the server was listed. Logged in and then timed out. server was unlisted then. I tried to repair database but nothing happened. That is about it.

Ragonz
Site Admin
Posts: 669
Joined: Sat Apr 20, 2013 11:16 pm

Re: I need a little assistance.

Post by Ragonz » Fri Jun 02, 2017 8:11 am

If repair database has not worked one of the tech team will need to look at your database. Please submit a support ticket and they can take a look
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

Post Reply

Return to “Life is Feudal”