Mods

Post Reply
tower
Posts: 2
Joined: Tue Feb 21, 2017 5:26 am

Mods

Post by tower » Wed Feb 22, 2017 2:03 am

I have:
  • Stopped my server
  • installed the Ago mod loader through the "Mod Manager"
  • selected my database in the "Configuration Files" -> "modlauncher.bat"
  • restarted my server.


The "Mods" folder does not contain any configuration files, only folders which contain .jar files. The mods also don't seem to be enabled on my server.

Can someone explain what I'm doing wrong?

Edit:
For those who come after...

Installing the agos mod loader through their built in tool will give you a mods folder with a few mods in it. You can't use these mods without their [modname].properties file.
it should be:
  • mods (dir)
    • [modname] (dir)
      • [modname] (.jar file)
    • [modname] (.properties file)
You can find the .properties file at the mod download locations off-site. Just google for the ones you want. Some of them might come as .disabled, you just rename them to .properties to turn the mod on... or back to disabled t o turn them off.

Also, make sure you only touch the mods when the server is off.

Ragonz
Site Admin
Posts: 667
Joined: Sat Apr 20, 2013 11:16 pm

Re: Mods

Post by Ragonz » Mon Mar 06, 2017 8:42 am

Hi Tower

This is correct, the normal modloader does not come with any .properties files so you dont suddenly get a bunch of mods activated that you possibly did not want.
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

tower
Posts: 2
Joined: Tue Feb 21, 2017 5:26 am

Re: Mods

Post by tower » Wed Mar 08, 2017 3:18 pm

A better way to deal with that (and the standard afaik) is to include the properties files but renamed as .disabled. This will leave the mods just as disabled as they are currently, and make it very simple to turn them back on.

Post Reply

Return to “Wurm Unlimited”