Server Autosaves 3-4 times every hour.

Post Reply
Drike
Posts: 1
Joined: Wed Oct 29, 2014 8:55 am

Server Autosaves 3-4 times every hour.

Post by Drike » Wed Oct 29, 2014 9:04 am

We loaded a world we were playing before getting a server on Pingperfect. Server is great, but the Autosave keeps going every 10-15 minutes.

I've tried editing the Sandbox file, changing it to both 0 and 120 (minutes). Along with the Dedicated Config file and unticked Autosaving, even downloaded it to my computer and hosted it locally inorder to untick "Autosave" in the game itself.

Nothing has had even and effect.

I installed SExtender according to how it was stated on the forums, but is it not having an effect on the world save? Or could I have put in wrong myself?

I have already gotten ahold of support using a ticket and they haven't been able to do anything simply stating "We will send an email to the Developers"

I can't imagine somthing as simple as Autosaving frequncy can be so complicated.

Any help or knowledge would be welcome as playing right now is infuriating for all of us on the server to which would otherwise be a good review of service.

Ragonz
Site Admin
Posts: 667
Joined: Sat Apr 20, 2013 11:16 pm

Re: Server Autosaves 3-4 times every hour.

Post by Ragonz » Sat Nov 01, 2014 2:47 pm

Hi Drike

This annoying behavior can be controlled with the installation of SEServerExtender and using that to save. Just drop us another ticket asking for SEServerExtender to be installed and the autosave time to be set to what you want and we can sort you out
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

Post Reply

Return to “Space Engineers”