Changes made to Sandbox.SBC no longer saving

Post Reply
Pickett
Posts: 1
Joined: Mon Feb 27, 2017 1:35 pm

Changes made to Sandbox.SBC no longer saving

Post by Pickett » Mon Feb 27, 2017 1:43 pm

Hello! I tried searching the forum a bit regarding this issue but came up empty handed. I followed all the directions when starting up my server as I'm new to this sort of thing. Everything went perfectly fine, decided to add some mods, got them added and joined my server to test it out to ensure it was working and it indeed was. Now I'm trying to add a couple more mods/increase my inventory size only slightly as 10x just doesn't feel great for me, however whenever I add in some extra lines for mods

Example
<ModItem>
<Name>numbershere.sbm</Name>
<PublishedFileId>numbershere</PublishedFileId>
</ModItem>

(There's proper spacing there too)

Or attempt to change my inventory size after clicking save it seems to not actually save my progress. I tried re-booting the server after making the changes/stopping the server before making the changes and then saving and starting but nothing seems to work. Any idea what it is I might be doing wrong?

Any input would be great as I'm about to go back to work for the next 7 days,

EDIT: Re-attempted to add mods and they decided to work this time, not sure what I did but that fixed. Now I just need to figure out the inventory size part!

Thanks.

Ragonz
Site Admin
Posts: 661
Joined: Sat Apr 20, 2013 11:16 pm

Re: Changes made to Sandbox.SBC no longer saving

Post by Ragonz » Mon Mar 06, 2017 9:13 am

If you are using SESE all modifications to the sandbox.sbc file will no longer work
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

Post Reply

Return to “Space Engineers”