Ark server launcher, Help! how to connect server to server launcher

Got a question about your server, post it here
For Official answers please raise a support ticket
Post Reply
DR3AD TH3 D3AD
Posts: 2
Joined: Sat Jun 04, 2016 5:23 pm

Ark server launcher, Help! how to connect server to server launcher

Post by DR3AD TH3 D3AD » Sat Jun 04, 2016 6:24 pm

I have followed the ark server launcher set up article, and it isn't working.
I entered my remote server settings, saved my profile and tried to connect but at the bottom in blue writing it says "could not connect to server. Please check your details in the profile selection (click the profile icon in the top bar) and that ARK remote is running on the server" and I don't know how to turn ark remote on...

Ragonz
Site Admin
Posts: 663
Joined: Sat Apr 20, 2013 11:16 pm

Re: Ark server launcher, Help! how to connect server to server launcher

Post by Ragonz » Sat Jun 04, 2016 9:02 pm

Once ark remote has been installed from the game panel its automatically loaded. Dont set any mods within the config file for ark remote though as that option has yet to be fixed by the dev.
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

DR3AD TH3 D3AD
Posts: 2
Joined: Sat Jun 04, 2016 5:23 pm

Re: Ark server launcher, Help! how to connect server to server launcher

Post by DR3AD TH3 D3AD » Sun Jun 05, 2016 12:10 pm

thank you for the response, but whenever I load server launcher and press connect, it still says the blue writing at the bottom, telling me to open ark remote.
How would I fix this?

Ragonz
Site Admin
Posts: 663
Joined: Sat Apr 20, 2013 11:16 pm

Re: Ark server launcher, Help! how to connect server to server launcher

Post by Ragonz » Sun Jun 05, 2016 8:04 pm

open a support ticket and include screenshots, The forums are not really for support, we dont check them consistently enough
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

Post Reply

Return to “General Support”