Mod Version Mismatch?

Post Reply
LellyBoi
Posts: 3
Joined: Fri May 06, 2016 6:24 pm

Mod Version Mismatch?

Post by LellyBoi » Fri May 06, 2016 6:28 pm

Hello guys. I am currently experiencing an error called "Mod Version Mismatch", I know its because of an outdated mod, but how do I know which mod is outdated? I dont want to test it 1 by 1 so is there any way to do this real quick to update my server? Reply would be pretty much appreciated. Thanks! :)

Ragonz
Site Admin
Posts: 667
Joined: Sat Apr 20, 2013 11:16 pm

Re: Mod Version Mismatch?

Post by Ragonz » Fri May 06, 2016 6:31 pm

look at the mods you have installed and see if any of them have been updated since you installed them
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

LellyBoi
Posts: 3
Joined: Fri May 06, 2016 6:24 pm

Re: Mod Version Mismatch?

Post by LellyBoi » Fri May 06, 2016 6:35 pm

Ragonz wrote:look at the mods you have installed and see if any of them have been updated since you installed them

Apparently my mods on my workshop are all the latest and I do think that the server has downloaded the older versions of the mods from the install button that I used. Is there anyway to update them or what do I do to fix this issue? :C

LellyBoi
Posts: 3
Joined: Fri May 06, 2016 6:24 pm

Re: Mod Version Mismatch?

Post by LellyBoi » Fri May 06, 2016 6:40 pm

Also I just set up the server today and specifically, last few hours and I just installed all of them from the mod manager, so I probably have the latest stuff. I dont get why this is happening though.

Ragonz
Site Admin
Posts: 667
Joined: Sat Apr 20, 2013 11:16 pm

Re: Mod Version Mismatch?

Post by Ragonz » Sat May 07, 2016 10:32 am

Just because you got the server today and installed mods from the mod manager does not mean that the 3rd party mods you are installing work with the latest version of the game
Grab a game server from us by clicking the picture below
Image
Got an issue? Submit a Support Ticket

MrsMasshole
Posts: 2
Joined: Thu Jun 30, 2016 8:28 pm

Re: Mod Version Mismatch?

Post by MrsMasshole » Thu Jun 30, 2016 8:40 pm

This is how I checked my mods to make sure they are all up to date:

1. Make sure you have subscribed to every mod that is on your dedicated server.
2. Log into a single player session using all the mods that you normally would use on your dedicated server.
3. Once you have logged in and all mods are using the most current version (you will know this works when you can actually play the single version game) log off and open up filezilla.
4. In file zilla, under "Transfer" select "Default file exists options...
5. Under the pulldown for "Upload" make sure you select "Overwrite file if newer version exists" then close out the window
6. Connect to your dedicated server via FTP and navigate to the folder containing your mods. On the local side, make sure you also navigate to the folder on your computer containing the mod folders.
7. Drag and drop each mod folder on top of the one on the server side of FileZilla, it will only overwrite a file if it needs to be updated. Poof, bob's your uncle, you have updated your mod to the most current version.

Please note: when selecting a 3rd party mod, make sure you take the time to read all of the comments and look at the dates on the latest comments to ensure you are using a mod that wont cause serious issues on your dedicated server. I was using the Advanced Architecture mod and it had serious issues but because I didn't read the comments, I caused a huge nightmare on my server. Entire bases vanished and for a server GM, this is a nightmare you really want to avoid.

Thanks and I hope this helps someone out there!

Post Reply

Return to “Ark: Survival Evolved”